Error in documentation page

Report a Dgraph Bug

What version of Dgraph are you using?

None

Have you tried reproducing the issue with the latest release?

What is the hardware spec (RAM, OS)?

computer

Steps to reproduce the issue (command/config used to run Dgraph).

go to https://dgraph.io/docs/graphql/schema/schema-overview
the page says: “Error Embedding”

Expected behaviour and actual result.

Hi @Maarten,

Welcome to Dgraph community and thanks for your bug report.

Can you share more details about the browser and its version which you are using.
I tried reproducing this. But, I the page worked perfectly fine on Google Chrome.

Hi I’m using google Chrome Version 85.0.4183.121 (Official Build) (64-bit)
The comment area at the bottom is not loaded the rest of the page loads fine.
It does not happen in firefox.

in devtools I can see that the request to

https://discuss.dgraph.io/embed/comments?embed_url=https://dgraph.io/docs/graphql/schema/schema-overview/

which is called by embed.js:51
returns HTTP status code 400

Thanks for you specific details. I am able to reproduce this on Chrome Version 85.0.4183.102 (Official Build) (64-bit) . Earlier, I was using version, 84.0.4147 which did not show this problem. I am accepting this as a bug.

Ok, good look with fixing it!