Timeout always set to 5 seconds

Moved from GitHub ratel/78

Posted by danielmai:

I tried setting the timeout from the timeout input box to 60, but my queries are still running with a timeout of 5s.

  1. Setting the timeout should work.
  2. Let’s set the default timeout to 60 seconds.

paulftw commented :

Fixed in c38d8165f268264e3faec47bcc14ce0ffbbae638