Dgraph ACL error with username "groot"

I tried to run dgraph(latest version) on a single host with docker-machine. I am new to docker so I followed all the steps from the “deploy” section of the documentation. When I tried to run ratel, it asked for a password for a username “groot”. I found somewhere that the default password was “password” but it then threw an error and didn’t let me in. Please help me with this issue. Thank you

Yes, the default groot password is password.
What is the error you got?


This is what I see. This picture isn’t mine but I see the same thing. I did try using the port 8080 but it still didn’t work.

When I enter password, it says that the authentication has failed.

I believe the port is incorrect. You need to have Ratel connect to an Alpha instance which should be on port 8080.

That’s a visual bug that gonna be fixed soon. Just ignore it, don’t need to do login if you don’t enable ACL.

As Paras mentioned, the only issue there is the instance port to connect. It is 8000 now, but it should be 8080.

fill the Dgraph server URL: alpha url(port:8080)

and click connect button.
then it is ok.
no thanks. :stuck_out_tongue_winking_eye: