Errors Working Through Tutorials

I have been working through some of the tutorials on the site recently and most of the documentation makes sense to me. However, there are a few steps where when I run the examples locally I get some kind of schema or query use errors. The one example I will put on here is from this tutorial:

When I run the exec to load in the data it throws an error like this over and over again:

Error while mutating: Attr: [name] should have @lang directive in schema to mutate edge: [entity:15018556683018336782 attr:"name" value:"Ellen McLaughlin" lang:"en" ] s.Code Unknown

Is there something that I am doing wrong here or is this actually mismatch in setup of the tutorials with what is in the latest release? There were a few other issues in some of the earlier tutorials as well that I can post if this is actually an issue.

1 Like

Before running the live load you have to add the Schema. Just run the schema on that page of the tour and then run the live load.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.