Failure when running dgraph export

When I run the following command:
curl localhost:8080/admin/export

I get the following failure:
{"errors":[{"code":"Export status: FAILED for group id: 1","message":"Export failed."}]}

Mind you this is new. I was able to run export as late as a few hours ago. Tried restarting zero and server. Not sure how to recover from this.

Hi @leomalt, what version are you running? if 1.0.6, were you using a version previously where exports worked reliably / as expected?

I submitted an issue here: https://github.com/dgraph-io/dgraph/issues/2478 but closed as I didn’t have detailed enough information to provide a useful repro, and I hadn’t yet heard of anyone else experiencing the problem. But if this issue is new for you on 1.0.6, maybe I’ll re-open the issue and reference this thread.

What do your zero and server logs look like at the time of export? Are there any error messages there?

@tamethecomplex thanks for your reply. I just checked the logs. There was nothing in the logs when running backup. But I do think it was related to this issue Upgrade from 1.0.4 to 1.0.6 crash and data loss b/c we had a similar crash as reported in that thread soon after.