Some problem about install and deploy DGraph on a cluster

I am a new learner of DGraph. When I deploy DGraph on a cluster of 10 machines, I met some problems and had no idea about how to solve it. When I ran the command “dgraph zero --my --replicas 5” on one machine, it will always stay in the following state…I don’t know why and how to solve it…

The Zero logs look alright. When you run the other instances on other machines you’ll need to connect them to this Zero or other Zeros to form the cluster.

Hi Daniel,
I am very sorry to bother you, but I met another problem…When I stored data (showed in the guide doc) in DGraph, I ran “curl localhost:8000/mutate …”, the output is “Asset not found for path mutate” and if I ran “curl localhost:8080/mutate …”, the output is “Failed connect to localhost:8080; Connection refused”. So I wanted to know the reason why I can’t store data and how to solve it. Thank you very much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.