ACL Account error HELP ME

I see, you are mentioning the port as 8000. Dgraph alpha runs on port 8080 by default. Try changing the port to 8080.

By the way, it has nothing to do with ACL. You are just not able to connect to the alpha instance from Ratel.

if i change this port ,The view Jump white page,how to config the port,thanks

Aren’t you able to edit the Dgraph server URL field, which you have highlighted in red?

You should be able to edit it, right? Just change the 8000 there to 8080.

thanks, i connected ,but Why it is 8000 the default

8080 is the default. 8000 is what you put in there initially. 8000 is not default.

If you want to change the port on which alpha runs, you will need to restart alpha with --port_offset flag specifying the offset from 8080. Run, dgraph alpha --help command for more details.

And, if your problem was solved, mark a post as a solution. It helps keep open issues at a minimum.