My present version is 1.0.15 need to upgarde it to latest, can u help me out

The Users category is meant for asking questions and discussing things. However, we have specific categories for some things. We would appreciate if you could post in the correct category.

Is Your Question About Correct Category
Dgraph Users > Dgraph
GraphQL Users > GraphQL
Slash GraphQL Users > Slash GraphQL
Ratel Users > Ratel
Badger Users > Badger
Ristretto Users > Ristretto

Otherwise, you may continue posting here.

Need to upgrade to latest version, form 1.0.15, facing issue with manifest not supported

You have to export and reimport your data. The version is too much old to try just change the binary. Follow this

Thanks MichelDiz !, I will follow this , will revert back if any error.

One more query, while importing data first we need to start zero and then bulk and alpha?
can u tell the order, how to start…

Here follows.

Using Bulk load:

Start a Zero instance.
Start to bulk
Move the data to a desirable place

Now start the Alpha (with its respective directories) and connect it 
to the very same Zero instance used in the Bulk process.

Using the Live load:

Start Zero and Alpha instances.
Start to live load it

Thanks a lot MichelDiz

For 1.0.15 Version , we have an option to pass export destination path in mutation?
if not where it will store?

I don’t remember, but I think so.

It depends where you have started the tty. Whatever path you have started the Alpha, there will be the export folder no matter what.

while importing data using bulk loader to the version 20.11.0, i am facing this error

Fix your dataset or use

 dgraph bulk -h | grep ignore
      --ignore_errors.            ignore line parsing errors in rdf files
➜  ~ 

Again same error MichelDiz, when i run the bulk.

Can u suggest the solution to resolve it please

Are you bulk load back to 1.0.15? I thought you were upgrading to the latest.

My suggestion is to check your dataset.

No bulk loading to latest only

But I see in the printscreen an old version.

Sry… I posted the wrong one, U can see the actual one now

this is the error iam facing

Try to bulk it without schema. Give it an empty one.

when i bulk with out -s , it is asking to me provide schema file

As I said, give it an empty schema file.

BTW, if that works you still need to analyze what is happening with your dataset. Is it an open dataset?